No announcement yet.

!! Bug Report Thread !!

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • !! Bug Report Thread !!


    Let me know of all the bugs you run into!
    1. Please copy and paste the error message/explain the bug you run into along with how you got it!

    Also if you see a "red x" picture , right click on it, and click "Show Image" / " "Show Picture", if it still dosn't show:
    1. Please post here with where/how you found the missing image
    2. please right click on the "red x " image, and goto properties, and copy and paste the "Address (URL)"


    Last edited by PiNG; 06-16-2005, 12:32 AM.

  • #2
    Hey... I just got this when I tried to change my Username Color:

    Warning: Invalid argument supplied for foreach() in /ushop.php on line 151


    • #3
      Temporarly Fixed!


      • #4
        Why can't I use a custom avatar?


        • #5
          Hmm.. What do you mean? You can just scroll down to the bottom and goto custom avatar, is it giving you error? the file width and height has to be no more than 80 x 80 pixels...


          • #6
            Is it giving you an error message or anything?


            • #7
              I can't find the custom avatar thing at all.
              Where do I scroll down from?


              • #8
                ok, sorry, it should work perfectly now. goto User CP than Avatar than scroll all the way down, there should be custom avatar area.


                • #9
                  Re: !! Bug Report Thread !!

                  apparently, there are profile pictures and avatar pictures... two different things /boggled

                  my bug report, what's up with the post counts? I know I didn't spam this board 54+ times.


                  • #10
                    Re: !! Bug Report Thread !!

                    i bumped the post count to 50+ after you signed up and posted once, to allow to open up all the features on the site, I put restriction to such things as store and rpg functions, so it requires certain amount of post to start using them.

                    The profile picture is for picture that only appears in profile, different than avatar...

                    Also, another issue that I just ran across, it seems like there needs to be increased memory size, you may run into Exhausted Memory error, just refresh until page comes up.

                    "Fatal error: Allowed memory size of xxxxxxxx at xxxxxxxxx , etc..."
                    This will be fixed as soon as I notify the Angler of this memory error on the server.


                    • #11
                      Re: !! Bug Report Thread !!

                      ah I see. cool.


                      • #12
                        Re: !! Bug Report Thread !!

                        do symbols like '>' and '<' not work for the custom titles purchase or do you have to escape them?


                        • #13
                          Re: !! Bug Report Thread !!

                          Tried to set my server and it kept giving me an error page. also i cant find how to get back to selecting my server.


                          • #14
                            Re: !! Bug Report Thread !!

                            hey ping, i just noticed that the 3 new servers (Asura, Remora, Hades) are not available in the Profile selection.

                            Double Post Edited:
                            teri-kun, it's under User CP->Edit Profile
                            Last edited by taru_powah; 06-29-2005, 06:53 AM. Reason: Automerged Doublepost


                            • #15
                              Re: !! Bug Report Thread !!

                              thanks for the location.

                              and this is the error page im getting:

                              There seems to have been a slight problem with the Dreams in Vana'diel - Community database.
                              Please try again by pressing the refresh button in your browser.

                              An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

                              We apologise for any inconvenience.

                              i get it when i try to save changes on a server selection... is anyone else getting this error?