No announcement yet.

Error: POL-1160

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error: POL-1160

    Hi D:
    I can't log into PlayOnline. After you click your name and click connect it sits there and says "Checking PlayOnline Veiwer Version" And then it'll have an error message after I let it sit there for awhile. POL-1160 Network is busy or there are connection problems. Please try again later or verify that cables, networking devices, and network settings are properly configured.
    And then sometimes it will say after that "Version failed to update" or something like that. I have tried resetting my internet, restarting my playstation.. everything serveral times. I can get on the internet on my computers just fine (I play FFXI on PS2) and it keeps saying that.. I have also switched the internet cables, and it's not that either.
    (Help me out!)
    But yeahhhhhhh XD I'm really bored without FFXI : P
    Thanks for the help~

  • #2
    Re: Error: POL-1160

    have you tried the search button? if you did, you would know that 1160 is a standard connection error message. you would have also found out that it happens fairly frequently and usually resolves itself after a short while.

    Thanks Yyg!


    • #3
      Re: Error: POL-1160

      Aa~ Sorry, I did not. Thank you for the information, though ^^
      I think that is correct.. because it let me log in for a short time but it was really really laggy and disconnected.. I believe my brother's game was also not doing so well.
      Thank you~